Показано с 1 по 5 из 5

Тема: own3d.tv проблемы со звуком.

  1. #1
    Активный участник Аватар для Chimera-Syber
    Регистрация
    01.12.2010
    Сообщений
    422

    Unhappy own3d.tv проблемы со звуком.

    Пытаюсь настроить стрим с помощью XSplit Broadcaster на own3d.tv. Появилась проблема со звуком. В начале нарастающий шум и сам звук с игры стеклянный какой-то. С видео проблем нету, все идет отлично.

    Конфигурации:
    Процессор: AMD Phemon X3 8550
    Звуковая карта: Realtek ALC888 (встроенная, но микшер имеется).
    Настройки микшера следующие: http://s015.radikal.ru/i330/1012/9a/be200c56d0f5.jpg
    Настройки стрима: http://s52.radikal.ru/i136/1012/9f/7559674dafce.jpg
    Windows 7 x64.

    Когда в xsplite активирован значек микрофона (см. http://i040.radikal.ru/1012/92/b36dff592285.jpg) тогда и возникает нарастающий шум, не зависимо какой микрофон находится на входе (петличка или гарнитура). Шум также появляется, когда микрофон не подключен к компьютеру, но кнопка микрофона в xsplit'e активна. Следовательно, это что-то программное, в Adobe Flash Live Encoder'e такого не наблюдается.

    У кого-нить есть предположения что это может быть?

  2. #2
    Активный участник Аватар для BerkutOi
    Регистрация
    17.05.2010
    Сообщений
    1,314
    Цитата Сообщение от Chimera-Syber Посмотреть сообщение
    Пытаюсь настроить стрим с помощью XSplit Broadcaster на own3d.tv. Появилась проблема со звуком. В начале нарастающий шум и сам звук с игры стеклянный какой-то. С видео проблем нету, все идет отлично.

    Конфигурации:
    Процессор: AMD Phemon X3 8550
    Звуковая карта: Realtek ALC888 (встроенная, но микшер имеется).
    Настройки микшера следующие: http://s015.radikal.ru/i330/1012/9a/be200c56d0f5.jpg
    Настройки стрима: http://s52.radikal.ru/i136/1012/9f/7559674dafce.jpg
    Windows 7 x64.

    Когда в xsplite активирован значек микрофона (см. http://i040.radikal.ru/1012/92/b36dff592285.jpg) тогда и возникает нарастающий шум, не зависимо какой микрофон находится на входе (петличка или гарнитура). Шум также появляется, когда микрофон не подключен к компьютеру, но кнопка микрофона в xsplit'e активна. Следовательно, это что-то программное, в Adobe Flash Live Encoder'e такого не наблюдается.

    У кого-нить есть предположения что это может быть?
    Если у тебе в карте есть стереомикшер то звук из звуковой карты, или от микрофона можно отключить, но если оставляешь микрофон, то в настройках хсплита - указываешь микшер, если оставляешь звук из карты - то не надо ничего делать, но если чесно то какая-то стремная карта

  3. #3
    Активный участник Аватар для Chimera-Syber
    Регистрация
    01.12.2010
    Сообщений
    422
    http://www.own3d.tv/video/47851/2010-12-15-110335114 - сделал тестовое видео.
    Звук стеклянный. Странно что-то у xsplit'a со звуком у меня. В настройках микшер стоит, а все равно. Как обычно настраивают микшер? Может у меня реально не тот микшер, который нужен. Пробовал с Virtual Cable, такой же эффект. Как будто сам xsplite захватывает микрофон, что не надо а если отключаешь в нем эту опцию, то и микрофон не слышишь.
    Последний раз редактировалось Chimera-Syber; 15.12.2010 в 11:12.

  4. #4
    Активный участник
    Регистрация
    03.09.2010
    Сообщений
    780
    выключи все микшеры свои, удали виртуал кейбл. и запускай стрим

  5. #5
    Активный участник Аватар для Chimera-Syber
    Регистрация
    01.12.2010
    Сообщений
    422
    Более, менее настроил со старой USB-гарнитурой. Только сам микрофон оставляет желать лучшего, но хотя бы стеклянный звук убрался. В xsplite микрофон отключен, в настройках стоит микшер. Странно, что даже при выборе микшера xsplite все равно микрофон захватывает.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •