Показано с 1 по 7 из 7

Тема: Ск2тв-агент не работает?

  1. #1
    Администратор
    Регистрация
    19.04.2010
    Сообщений
    8,380
    Недавно скачал для проверки - оказалось что не работает. Только у меня так или у всех? Пишет что xvidcore.dll not found

  2. #2
    Новобранец
    Регистрация
    17.05.2010
    Сообщений
    34
    у меня работает хотя я давно качал

  3. #3
    Освоившийся
    Регистрация
    17.05.2010
    Сообщений
    141
    скачал, проверил - работает

  4. #4
    Активный участник
    Регистрация
    17.05.2010
    Сообщений
    653
    для статистики, у меня все без лагов работает.

  5. #5
    Активный участник
    Регистрация
    17.05.2010
    Сообщений
    704
    <!--QuoteBegin imba.Adolf[RA --><div class="title_quote">Цитата: imba.Adolf[RA</div><div class="quote"><!--QuoteEBegin-->]Недавно скачал для проверки - оказалось что не работает. Только у меня так или у всех? Пишет что xvidcore.dll not found<!--QuoteEnd--></div><!--QuoteEEnd--><br /><br />Дело не в программе.<br />Удали старые кодеки и поставь новые (советую K-lite codec pack).<br /><br />или лучше скачай отсюда http://freedll.ru/xvidcore/ или отсюда http://www.dll.ru/dll/605.html нужный файл и скопируй в папку system32

  6. #6
    Освоившийся
    Регистрация
    17.05.2010
    Сообщений
    226
    Всё норм. Проблема с кодеком - возможно. Программа проигрывает звуки в формате mp3. Хотя до того в жизни не слышал о проблемах с кодеками для mp3. Обновите кодеки, всё что могу сказать. <br /><br />В остальном - анонсы качает, всё показывает.

  7. #7
    Администратор
    Регистрация
    19.04.2010
    Сообщений
    8,380
    А, спасибо, это видимо мое обновление К-лайт повлияло.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •