Показано с 1 по 11 из 11

Тема: Проблема с просмотром стримов после замены видеокарты

  1. #1
    Активный участник Аватар для Makdes
    Регистрация
    16.08.2010
    Сообщений
    417

    Проблема с просмотром стримов после замены видеокарты

    Сегодня купил HD5850. Все стримы стали зеленые. Помогает только снижение качества самого стрима. Ставишь высокое - все. Окошко стрима заполняется зелеными и фиолетовыми полосками. До этого была старенькая 9600gt, все было ок. Драйвера сносил и ставил свежие. Нифига.

  2. #2
    Активный участник Аватар для Retrest
    Регистрация
    20.10.2010
    Сообщений
    909
    тоже были такие проблемы проходили после какого то времени просмотра / стоп стартов / смены браузеров. Щас прошло все. 5830

  3. #3
    Активный участник
    Регистрация
    17.05.2010
    Сообщений
    375
    надо тестировать, скорее всего видеопамять проблемная

  4. #4
    Активный участник Аватар для RabbitSlayer
    Регистрация
    05.04.2011
    Сообщений
    757
    Мне кажется надо ещё узнать производителя. Часто бывают проблемы у конкретных изделий их обсуждают на форумах, потому перед покупкой надо смотреть отзывы.

  5. #5
    Активный участник Аватар для Makdes
    Регистрация
    16.08.2010
    Сообщений
    417
    Как тестировать? Весь день гоняю видюху, все ок. Игры без проблем идут. Проблемы только в стримах. Вот скрин стрима тари с HD качеством.



    http://www.3dnews.ru/news/his_osnast...rom_icooler_v/ Вот такая видюха
    Последний раз редактировалось Makdes; 06.06.2011 в 17:52.

  6. #6
    Активный участник Аватар для Баркас
    Регистрация
    27.07.2010
    Сообщений
    494
    Меняй браузер нафиг, на хром например или оперу (лучше хром),
    была на домашнем компе такая проблема, зарешал хром и новые дрова.
    Тебе еще повезло, что это гогно (мазила) не вешает систему.

  7. #7
    Активный участник Аватар для Makdes
    Регистрация
    16.08.2010
    Сообщений
    417
    Ну в других браузерах тоже самое.

  8. #8
    Освоившийся
    Регистрация
    17.05.2010
    Сообщений
    132
    На моей 5870 было невозможно пустить 2 стрима одновременно. Зелёные экраны, звук есть. Решилось просто - отклучил аппаратное ускорение в свойствах флеш-плеера. Попробуй, может и тебе поможет (правой кнопкой на стрим-> Параметры ->Монитор->Включить аппаратное ускорение).
    Последний раз редактировалось zumar; 06.06.2011 в 18:11.

  9. #9
    Активный участник Аватар для freund89
    Регистрация
    17.05.2010
    Сообщений
    1,283
    Попробуй запустить старкрафт и открыть пару тройку стримов в HD одновременно.
    Если через некоторое время комп вырубится с синим экраном, сразу поймешь, в чем проблема.

  10. #10
    Активный участник Аватар для Makdes
    Регистрация
    16.08.2010
    Сообщений
    417
    На моей 5870 было невозможно пустить 2 стрима одновременно. Зелёные экраны, звук есть. Решилось просто - отклучил аппаратное ускорение в свойствах флеш-плеера. Попробуй, может и тебе поможет (правой кнопкой на стрим-> Параметры ->Монитор->Включить аппаратное ускорение).
    Помогло!! С чем связано, интересно.

    Спасибо всем за советы

  11. #11
    Активный участник Аватар для armagedonby_ZERGS
    Регистрация
    01.11.2010
    Сообщений
    811
    Цитата Сообщение от Makdes Посмотреть сообщение
    Помогло!! С чем связано, интересно.

    Спасибо всем за советы
    а свзязано с тем что у тя или внутреняя видеокарта или видеочип в проце(intel) и в НДстриме(где нужна работы видеокарты) работали они а не видеокарта и не тянули НДкачество.
    Апаратное ускорение это = включить видеокарту в даном приложении. Вот и всё. Как всегда виноват лаганый флэш. Стив Джобс прав.
    Последний раз редактировалось armagedonby_ZERGS; 06.06.2011 в 18:59.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •