Показано с 1 по 7 из 7

Тема: Xsplit очередная трабла со звуком

  1. #1
    Новичок
    Регистрация
    19.02.2011
    Сообщений
    4

    Xsplit очередная трабла со звуком

    Ребята... Такая вот неприятность стряслась у меня на досуге... Иксплит работал вроде нормульцово... И в один прекрасный момент начался какой-то адовый «тарец»... Переадресую звук ВАКом, подрубаю скаип и всё такое, с этим вроде бы проблем нет. Но как только стартую трансляцию, с небольшой задержкой я начинаю слышать в наушниках всё, что происходит сейчас в трансляции. Естественно, так как все звуки, что слышу я из компа слышат и зрители стрима, звуки начинают кольцеваться накладываюсь друг на друга чёртовым дьявольским эхом, всё больше и больше заполняя стрим этакой заводной звуковой рекурсией... Забавно конечно, но блин, мягко говоря, не удобно. Может в Искплите настройки какие понатыкал нечаянно или что-нибудь типа того. Ничего понять не могу ... уже всё перепробовал... На мой взгляд это именно Иксплит каким-то образом транслирует мой стрим мне же обратно... Только вот зачем и почему он это делает, не ясно...
    Надеюсь на понимание и помощь от более опытных пользователей. Заранее спасибо.



    Щ.Ц. чутка не забыл - "XP" user =)))
    Последний раз редактировалось Veberstron; 13.04.2011 в 05:54.

  2. #2
    Освоившийся Аватар для FXOSlukad
    Регистрация
    08.08.2010
    Сообщений
    246
    поймал свой же аудиопоток. Причины:
    1) открыл свой же стрим со звуком
    2) что-то криво закольцевал в ВАК. Хотя скорее первое

  3. #3
    Новичок
    Регистрация
    19.02.2011
    Сообщений
    4
    1) открыл свой же стрим со звуком
    Браузер вообще закрыт...
    2) что-то криво закольцевал в ВАК. Хотя скорее первое
    С выключеным ВАК-ом картина повторяется... только слышно онли ми, без звуков винды и всего такова...

  4. #4
    Освоившийся Аватар для FXOSlukad
    Регистрация
    08.08.2010
    Сообщений
    246
    Цитата Сообщение от Veberstron Посмотреть сообщение
    Браузер вообще закрыт...
    С выключеным ВАК-ом картина повторяется... только слышно онли ми, без звуков винды и всего такова...
    Смотреть перед тем как задавать вопросы http://sc2tv.ru/cathegory/tags/howto

  5. #5
    Новичок
    Регистрация
    19.02.2011
    Сообщений
    4
    Битая сцылка <_<

  6. #6
    Освоившийся Аватар для FXOSlukad
    Регистрация
    08.08.2010
    Сообщений
    246

  7. #7
    Новичок
    Регистрация
    19.02.2011
    Сообщений
    4
    Псоле 4-х часовой "драмотургии" с прогой таки догнал в чём дело... Ну точней в чём было дело я так и не понял, но чёрт пойми какая по счёту переустановка ХСптила помогла и он таки перестал дублировать звук стрима мне в уши...

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •