Показано с 1 по 5 из 5

Тема: Странные фризы.

  1. #1
    Освоившийся
    Регистрация
    17.05.2010
    Сообщений
    173

    Странные фризы.

    Собственно почему-то фризит стрим.
    Если xsplit - то фризы, если AFME - то буфер.
    Такое наблюдается с DOSBox'ом. Ранее стримил игрушку запущенную в PSXE (эмулятор PS1) и VirtualBox, всё шло на ок, а вот в связке с эмулятором DOS'a не очень.
    Раскидывал по разным ядрам, приоритеты менял, но всё так и осталось фигово. Кроме того смотрю в диспетчере задач - загрузка максимум идёт на 10-12 с xsplit'ом и на 15-20 с AFME.

    640x400, качество 8 (5-6 тоже не катит), битрейт 1000 (650 аналогично).
    конфиг - Q6600, 3Gb, GF9600

    как проверить - в чём косяк?

  2. #2
    Активный участник Аватар для ultrarus4
    Регистрация
    17.05.2010
    Адрес
    .
    Сообщений
    2,339
    какой у тебя инет и сколько аплоад?

  3. #3
    Освоившийся
    Регистрация
    17.05.2010
    Сообщений
    173
    14Mbit, по лану

  4. #4
    Активный участник Аватар для MadHatter
    Регистрация
    14.09.2010
    Сообщений
    554
    Попробуй через виртуалку играть.

  5. #5
    Освоившийся
    Регистрация
    17.05.2010
    Сообщений
    173
    я поставил на виртуалку и dos, и win98, но там странный графический артефакт прорисовки в игре. Играть вполне можно, но малость раздражает.
    я думаю что это косяк самой игры, ибо пробовал 2 разные виртуалки - VirtualBox и qemu.
    DOSBox его как-то компенсирует.
    Грешу на то, что этот эмулятор как-то коряво использует отрисовку. Типа монополизирует доступ к ресурсу, и видеозахват не всегда может получить доступ к этому ресурсу.
    но это типа предположения, надо бы проверить в чём затык - а как это сделать, я не знаю.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •